Blackboard Mobile Applications
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 25, 2018 - 09:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Sep 25, 2018 - 09:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Sep 24, 2018 - 16:56 EDT
Identified
Blackboard Mobile Applications
Blackboard is currently investigating an issue with their mobile applications, Blackboard and Blackboard Instructor. The issue may prevent you from being able to log into the mobile apps, or may limit the functionality of the mobile apps. Blackboard is available and fully functional if you access it through a web browser. We will update you when additional information is made available.

Affected Services
Blackboard Mobile Applications

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 25 days ago. Sep 24, 2018 - 16:55 EDT
This incident affected: Academic Tools (Blackboard Learn, etc.) (LMS (Blackboard Learn)).