eduroam WiFi
Incident Report for Ohio University
Resolved
This morning, some eduroam and OHIO University wi-fi users received a security warning when their devices tried to connect to wi-fi. This was caused by a problem with our wi-fi security certificate.

If you received the security warning, we recommend following our standard wi-fi setup instructions to refresh your connection settings:

https://www.ohio.edu/oit/internet-phones/internet/wi-fi/connect-wi-fi#eduroam

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jan 08, 2019 - 10:30 EST
Identified
eduroam WiFi: Technicians are investigating issues with certificate errors displaying when attempting to connect. We will provide updates as they become available.

Affected services:
eduroam WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 08, 2019 - 08:35 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).