Blackboard Transact
Incident Report for Ohio University
Resolved
Blackboard Transact
Service has been restored. Attendance Tracking and card readers on vending and laundry services are operational.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Apr 01, 2019 - 08:34 EDT
Investigating
Blackboard Transact
Technicians are investigating issues with this service. Attendance Tracking in classrooms and card readers on vending and laundry services are not operational.

We will post updates at least every 2 hours.

Affected services:
Blackboard Transact
Attendance Tracking
Vending & Laundry Services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Apr 01, 2019 - 08:17 EDT
This incident affected: Classrooms (Attendance Tracking) and Other (Other).