Print Management (Pharos)
Incident Report for Ohio University
Resolved
Resolved - Print Management (Pharos)
Service was restored after applying a vendor-recommended fix and restarting the affected servers. Root cause of the outage is still being investigated.
Posted Jan 13, 2017 - 11:59 EST
Monitoring
After restarting a switch in the library on the second floor (which also resolved some issues with workstations, we are seeing quicker response time and processing of print jobs from within the library.

We will continue to monitor the situation, but feel the problem may be resolved.
Posted Jan 12, 2017 - 15:11 EST
Investigating
Print Management (Pharos)
Some users are experiencing difficulties or delays when printing at Alden Library.
When users release a print job, it may intermittently fail to print, and instead return to the user's print queue with an error message.
Preliminary testing indicates that a second attempt is usually successful.
Technicians are investigating the issue.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 12, 2017 - 09:51 EST
This incident affected: Computer & Device Support (Managed Printing for Departments).