Authentication (OHIO Login Page)
Incident Report for Ohio University
Resolved
The SSO maintenance work has completed.
Posted 6 months ago. Mar 17, 2019 - 09:30 EDT
Investigating
Authentication (OHIO Login Page)
A planned maintenance in preparation for this Saturday's SSO changes may have resulted in some users being logged out of desktop clients or mobile apps for Office 365 (Outlook, Teams, OneDrive, etc.). Affected users will need to re-authenticate.


Affected services:
Any OHIO service that uses the University's standard Single Sign-On login page, including but not limited to:
Blackboard Learn
Box
Catmail
OBI Reporting
Oracle e-Business
PeopleSoft SIS
Qualtrics
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. Mar 07, 2019 - 08:47 EST
This incident affected: Email & Calendar (Catmail calendar), Internet & Phones (Internet & phones on all campuses, VPN), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Accounts, Passwords and Identity (Accounts & Passwords, OHIO login page & Single Sign-On), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Websites (CommonSpot CMS, Web CMS), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), File Storage & Sharing (OneDrive), and Testing & Surveys (Surveys (Qualtrics)).