Service Degradation of Multiple Online Services
Incident Report for Ohio University
Resolved
We found a drive used for caching data failed in our data storage that was causing the issue. All services, except SCCM, are back on-line and working properly.
Posted Mar 16, 2017 - 19:06 EDT
Update
Most OHIO online services currently are experiencing intermittent interruptions, including Catmail, Blackboard Learn, PeopleSoft, e-Business, and many other apps. Because of the nature of this problem, you may notice that a service is unavailable, then a few moments later it will be back to normal.

Please bear with us as we continue to troubleshoot this problem.
Posted Mar 16, 2017 - 16:41 EDT
Update
Affected systems have expanded to include TMA, PeopleSoft, Blackboard Learn, and Custom Web Applications.

We greatly appreciate your patience as technicians continue working to resolve the issue.
Posted Mar 16, 2017 - 16:25 EDT
Investigating
We are currently investigating intermittent service degradation of various online services. Thus far, affected services include (but may not be limited to) Footprints, E-Biz systems and SCCM. OIT technicians are working to identify and resolve the issues as quickly as possible.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 16, 2017 - 15:53 EDT
This incident affected: Email & Calendar (Catmail calendar), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Testing & Surveys (Course & Instructor Evaluations (Class Climate), Surveys (Qualtrics)), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Accounts, Passwords and Identity (Accounts & Passwords, Multi-Factor Authentication, OHIO login page & Single Sign-On), Administrative Systems (OBI Reporting, Document Imaging & Workflow), File Storage & Sharing (OneDrive, Home and Shared Folders (home.ohio.edu & shared.ohio.edu)), Video (Video Conferencing (Adobe Connect)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), Websites (OHIO Website (www.ohio.edu)), and Other (Other, Hosted systems, IT Status Page).