BobcatBuy Service Interruption
Incident Report for Ohio University
Resolved
SciQuest advised this morning that the BobcatBuy degradation has been fully resolved.

Should you experience any lingering issues, please advise the IT Service Desk at 740-593-1222.
Posted Apr 18, 2017 - 09:02 EDT
Update
SciQuest, the BobcatBuy vendor, has advised us that they anticipate BobcatBuy performance issues will be mitigated as the day progresses and fully resolved prior to start of business tomorrow (Tuesday 4/18).
Posted Apr 17, 2017 - 17:25 EDT
Investigating
We have been advised by the vendor that BobcatBuy is currently experiencing difficulties. The vendor predicts resolution within 45 minutes; OIT will continue to post updates until the issue is confirmed to be resolved.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 17, 2017 - 14:56 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).