Finance & HR (Oracle e-Business)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business): Service was restored at 5PM on 2/5.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Feb 06, 2018 - 08:22 EST
Investigating
Finance & HR (e-Biz): Third Party Provider of BobcatBUY informed us of an outage. Service will resume at 5:00pm EST. We will provide updates as they become available.

Affected Services:
BobcatBUY


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Feb 05, 2018 - 16:05 EST