Finance & HR (Oracle e-Business)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Apr 05, 2018 - 09:55 EDT
Investigating
Finance & HR (e-Biz): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected Services:
Oracle E-Business Suite:
Oracle HRMS
Oracle FMS
Employee Management System
OUFMS Reporting
My Personal Information
BobcatBUY
Online Graduate Appointments
OU Funds Available
OU PO Summary View

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Apr 05, 2018 - 09:03 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).