OULN Connections with WebEx
Incident Report for Ohio University
Resolved
WebEx: Service has been restored by the vendor. The vendor updated TLS, used for communication security, to 1.1/1.2.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Oct 08, 2018 - 13:44 EDT
Investigating
WebEx: Technicians are investigating issues with this service. A ticket is open with the vendor. We will provide updates as they become available.


Affected services:
OULN connections with WebEx

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Oct 08, 2018 - 11:36 EDT
This incident affected: Other (Other).