Astra
Incident Report for Ohio University
Resolved
Astra: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Feb 15, 2019 - 08:36 EST
Investigating
Astra: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
astra.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 15, 2019 - 08:31 EST
This incident affected: Other (Other).