University telephones at Eastern Campus
Incident Report for Ohio University
Resolved
Eastern Telephone outage has cleared, ATT resolved the issue
Posted Apr 14, 2017 - 08:12 EDT
Investigating
University telephones at Eastern Campus
Calls internal to the campus or campus to campus are working. Calls external to OU calling to Eastern or calling from Eastern are failing.
Technicians are investigating the issue.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 14, 2017 - 06:19 EDT
This incident affected: Internet & Phones (Telephone).