Network/Phone Outage at Lausche Heating Plant
Incident Report for Ohio University
Resolved
This morning's electrical outage was resolved at 9:45am, which restored phone and network service without incident.
Posted about 2 months ago. Feb 03, 2017 - 17:00 EDT
Investigating
Due to an electrical outage affecting the Lausche Heating Plant, network and phone services will be interrupted for the next two hours while circuits are rerouted.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 2 months ago. Feb 03, 2017 - 09:29 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).