Web interface for submitting Facilities work orders
Incident Report for Ohio University
Resolved
Issue Resolved at approximately 2:35pm

Issue Recurrence at approximately noon. Technicians are once again looking into the issue.

Issue Resolved at approximately 11am.

The web for that allows users to submit a Facilities work order through the Facilities web site currently is not working. This is a side effect of the weekend's CommonSpot upgrade. Technicians are working to restore the feature.
Posted Dec 21, 2015 - 11:00 EST