Internet & Phones in Library Annex
Incident Report for Ohio University
Resolved
Internet & Phones in Library Annex
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 07, 2020 - 15:47 EDT
Monitoring
Internet & Phones in Specific Buildings
Technicians continue to investigate the issue. The outage was caused by a scheduled power outage from AEP for 9am to 3pm today.

Affected Buildings:
Library Annex

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 07, 2020 - 10:22 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Network, WiFi, and phones are down.

Affected Buildings:
Library Annex

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 07, 2020 - 10:17 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Internet & phones in specific buildings).