Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Aug 01, 2019 - 10:57 EDT
Investigating
Virtual Desktops (VDI)
Technicians are investigating issues with this service.

We will post updates at least every 24 hours.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Aug 01, 2019 - 10:40 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings) and Computer & Device Support (Virtual Desktops).