SCCM
Incident Report for Ohio University
Resolved
SCCM service was restored late Friday afternoon, with no issues reported over the weekend.

Please contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Mar 20, 2017 - 11:54 EDT
Investigating
SCCM currently is offline for troubleshooting related to the outage that affected a number of OHIO online services earlier today. Individual users' PCs will continue to function; however, IT staff will be unable to do any imaging, software installations or updates.

Affected services:
SCCM

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 15, 2017 - 16:50 EDT
This incident affected: Other (Other).