Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu):
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 13 days ago. Apr 12, 2019 - 14:00 EDT
Identified
Websites (www.ohio.edu)
Technicians have identified the issue and are working on a solution

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 13 days ago. Apr 12, 2019 - 13:00 EDT
Update
Websites (www.ohio.edu)
Technicians continue to investigate the issue.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 13 days ago. Apr 12, 2019 - 11:33 EDT
Investigating
Websites (www.ohio.edu)
Technicians are investigating issues with this service. Portions of the ohio.edu website are redirecting to an error page stating the page can not be located.

We will post updates at least every 2 hours.

Affected services:
Web pages hosted on www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 13 days ago. Apr 12, 2019 - 10:00 EDT
This incident affected: Websites (OHIO Website (www.ohio.edu)).