Library Annex Wireless Network
Incident Report for Ohio University
Resolved
Internet & phones in Library Annex: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 days ago. Oct 10, 2018 - 15:00 EDT
Monitoring
WiFi in the Library Annex: Service has been restored to the Library Annex. Technicians will be monitoring the service over the next few days.
Posted 11 days ago. Oct 09, 2018 - 15:43 EDT
Update
Library Annex WiFi: Technicians continue to investigate the issue. We will post additional updates as we learn more.
Posted 11 days ago. Oct 08, 2018 - 18:14 EDT
Investigating
WiFi in the Library Annex: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Library Annex
WiFi


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Oct 08, 2018 - 11:39 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).