Web CMS Contact Forms
Incident Report for Ohio University
Resolved
Web CMS
Service has been restored.

The issue was a result of licensing changes with Office 365 that temporarily prevented our Web Forms email address from sending mail. We were able to locate the error from Microsoft for the removal of the Web Forms email license, and had this corrected.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Sep 27, 2018 - 11:01 EDT
Investigating
Web CMS
Contact forms for Web CMS are currently not being emailed to the intended recipient(s). An error is generated on the administrative side. The vendor is currently investigating.


Affected services:
Web CMS Contact Forms
Posted 3 months ago. Sep 26, 2018 - 12:17 EDT
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (Websites (www.ohio.edu), CMS (CommonSpot), Web CMS).