Catmail. service advisory from Microsoft
Incident Report for Ohio University
Resolved
*Incident EX46155 - E-Mail and calendar access - Service degradation*
*Update:* May 13, 2016 15:43 PM EDT

*Current Status:* Engineers are investigating an issue in which some users are experiencing problems with meeting update notifications on their iOS and Android mobile devices. It was determined that a recent update caused this issue. Engineers have developed a fix for the underlying code issue and are now testing it. Engineers anticipate that the solution will be ready to begin deployment within 4-6 hours. Once the deployment is underway, it may take up to 72 hours to complete.

*User Impact:* Users are receiving repeated meeting update notifications on their iOS, Android, and Windows Mobile devices. This is only affecting meetings that were created or updated from an iOS, Android, or Windows Mobile device connecting to the service via Exchange ActiveSync (EAS).

*Scope of Impact:* A very limited number of customers and users appear to be impacted. Some customers have reported that their organization is affected by this issue.

*Incident Start Time:* Wednesday, May 4, 2016, at 7:00 PM UTC

*Preliminary Root Cause:* An update intended to enhance Exchange Online service functionality caused a code regression within the Exchange ActiveSync component that processes meeting notifications.

*Next Update by:* Saturday, May 14, 2016, at 1:00 AM UTC
Posted May 13, 2016 - 12:00 EDT