Southern Campus: University telephones
Incident Report for Ohio University
Resolved
ATT has confirmed service restored at 6:00pm.
Posted Jan 17, 2017 - 18:51 EST
Update
Ironton phone circuit went back down again, external calls to/from Southern Campus are failing. ATT tech is on site investigating.
Posted Jan 17, 2017 - 13:37 EST
Investigating
Southern Campus: Extenal calls to/from Southern Campus are failing.
We are currently troubleshooting what appears to be an issue with a PRI circuit on the Southern Campus; calls going to the campus ring busy for calls originating outside the university.
On-campus and campus-to-campus calls are working.

Affected services:
VoIP telephones & related services on the Ohio University Southern (Ironton) Campus

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 17, 2017 - 13:37 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).