Issues dialing 1-800 numbers and busy signals for some incoming calls
Incident Report for Ohio University
Resolved
Phone service restored after vendor replaced a failed piece of equipment in their central office location.
Posted Oct 19, 2016 - 13:29 EDT
Update
Frontier has dispatched a technician to work on the telephone circuits that serve Ohio University.
Posted Oct 19, 2016 - 11:36 EDT
Update
Vendor tech support are involved in troubleshooting. Update on impact: This issue also may be preventing some Duo users from receiving multi-factor authentication verification calls at their office telephones.
Posted Oct 19, 2016 - 10:07 EDT
Investigating
Phones: We are receiving reports that some callers are unable to reach toll free numbers from campus phones, and some external callers are reporting fast-busy signals when dialing in to some campus phones. Techs are investigating.
Posted Oct 19, 2016 - 08:50 EDT
This incident affected: Internet & Phones (Telephone).