"Authorized User Access" for parents
Incident Report for Ohio University
Resolved
Access issues regarding the Authorized User application have been resolved and the link repaired.
Please advise the IT Service Desk if you experience lingering difficulties.
Posted Dec 09, 2016 - 20:31 EST
Investigating
Authorized User Access - We are receiving reports that parents are unable to log into PeopleSoft via the Authorized User Access link on the ohio.edu/parents web page. Technicians are investigating. In the meantime, going directly to https://webapps.ohio.edu/authorized-access/ will work.
Posted Dec 09, 2016 - 17:30 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).