Panopto Lecture Capture
Incident Report for Ohio University
Resolved
Panopto Lecture Capture
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 19 days ago. Jul 29, 2019 - 14:02 EDT
Monitoring
Panopto Lecture Capture
Our vendor has put a fix in place for this issue. They are monitoring and will notify us when they are confident the issue has been resolved.

We will post updates as we continue to receive them from our vendor.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 22 days ago. Jul 26, 2019 - 15:11 EDT
Investigating
Panopto Lecture Capture
Technicians are investigating issues with this service. Our vendor is reporting some cloud customers are experiencing failures to fully load Panopto pages. Effected users are able to clear their cache as a workaround.

We will post updates as they become available.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 23 days ago. Jul 26, 2019 - 10:26 EDT
This incident affected: Teaching & Learning Tools (Lecture Capture (Panopto)).