Eastern Campus Internet & Phones
Incident Report for Ohio University
Resolved
Regional Campus Internet & Phones
Service has been restored and stable after monitoring for several days.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 14, 2020 - 11:02 EDT
Monitoring
Eastern Campus Internet & Phones are operational. Service is currently being monitored.
Posted Sep 10, 2020 - 15:04 EDT
Update
The Horizon technician scheduled to address this issue is on-site and in touch with local IT contact.
Posted Sep 10, 2020 - 11:59 EDT
Update
The Horizon technician addressing this issue is estimated to arrive on site at 11:45am.
Posted Sep 10, 2020 - 10:37 EDT
Update
Maintenance crews are working to repair damaged fiber cabling.
Posted Sep 10, 2020 - 08:00 EDT
Identified
Regional Campus Internet & Phones: Technicians have identified issues with this service. We will provide updates as they become available.

Affected services:
Eastern Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 09, 2020 - 19:02 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).