Print Management (Pharos)
Incident Report for Ohio University
Resolved
Print Management (Pharos): Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Feb 28, 2018 - 08:33 EST
Identified
Print Management (Pharos): Technicians are investigating issues with this service. Student printing is currently down. We will provide updates as they become available.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Feb 28, 2018 - 08:13 EST
This incident affected: Other (Print Management (Pharos)).