Catmail email & calendar
Incident Report for Ohio University
Resolved
Microsoft informs us that this issue has been resolved.
Posted Jul 28, 2017 - 17:10 EDT
Identified
Microsoft has advised that some users may experience difficulties accessing Catmail. We are aware of a small number of affected users at Ohio University, and will post updates as we receive them.

Bulletin from Microsoft:

Status: Restoring service
User impact: Users may be unable to connect to the Exchange Online service.
Latest message title: Exchange Online connectivity

User Impact: Users may be unable to connect to the Exchange Online service.

Current status: Further investigation determined that a recent change introduced a code issue to the infrastructure responsible for client access connectivity and routing. We're reverting the change to remediate impact.

Scope of impact: Impact is specific to a subset of users who are served through the affected infrastructure. This issue is likely affecting a very small percentage of users and requests.

Start time: Wednesday, July 26, 2017, at 2:15 PM UTC

Estimated time to resolve: We expect this issue to be completely resolved for all affected users within the next 24 hours as the fix is safely implemented through our change management process.

Preliminary root cause: A recent change introduced a code issue to the infrastructure responsible for client access connectivity and routing. The code issue caused the systems to performing below acceptable thresholds and resulted in connectivity issues.

Next update by: Wednesday, July 26, 2017, at 9:00 PM UTC

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 26, 2017 - 16:25 EDT
This incident affected: Email & Calendar (Catmail calendar).