Network & phones in Jefferson Hall (affecting Jefferson Marketplace)
Incident Report for Ohio University
Resolved
The network interruption affecting Jefferson Marketplace has been resolved. Construction contractors modified the electrical service cutoff to except the network and telephone closet.
Posted Jan 30, 2017 - 12:03 EST
Identified
Due to construction-related power interruption in the opposite end of Jefferson Hall (where the network closet is located), network & phone service in Jefferson Marketplace are currently unavailable. Jefferson Market is open, does have electricity, but is only able to accept cash transactions.
Technicians are on-site, and working to restore network service to Jefferson Marketplace as quickly as possible.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 30, 2017 - 11:56 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).