Axis Digital Signage Maintenance
Incident Report for Ohio University
Resolved
Axis Digital Signage
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Feb 22, 2019 - 08:14 EST
Update
Axis Digital Signage: Technicians continue to investigate the issue. Parts of the system are back online however others will not until updates have been completed. We will post additional updates as we learn more.
Posted 2 months ago. Feb 18, 2019 - 08:22 EST
Identified
Axis Digital Signage: Technicians continue to investigate the issue. Parts of the system are back online however others will not until updates have been completed. We will post additional updates as we learn more.
Posted 2 months ago. Feb 11, 2019 - 08:58 EST
Investigating
Axis Digital Signage: Technicians are investigating issues with this service. We will provide updates as they become available. This service is undergoing emergency maintenance.

Affected services:
Axis Digital Signage

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 29, 2019 - 12:20 EST
This incident affected: Other (Other).