Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings

Service has been restored.

Affected Buildings:
Jefferson Hall 4th Floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 11, 2019 - 12:32 EST
Monitoring
Internet & Phones in Specific Buildings

The issues with the network in Jefferson Hall 4th Floor have been resolved. Technicians are going to continue to monitor the service.

Affected Buildings:
Jefferson Hall 4th Floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 11, 2019 - 10:24 EST
Update
Internet & Phones in Specific Buildings

We are still having some issues with the network in Jefferson Hall 4th Floor. Technicians are currently investigate the issues.

Affected Buildings:
Jefferson Hall 4th Floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 11, 2019 - 07:38 EST
Investigating
Internet & Phones in Specific Buildings

We are having some issues with the network in Jefferson Hall 4th Floor. Technicians are currently on their way to investigate the issues.

Affected Buildings:
Jefferson Hall 4th Floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 11, 2019 - 06:12 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).