Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 26 days ago. Sep 24, 2018 - 08:47 EDT
Investigating
Enterprise Student Administration (PeopleSoft): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services at this time:
PeopleSoft
My OHIO Student Center
Course Offerings
Faculty & Advising Center
Advisee lists
Class lists
DARS
Grade rosters
Textbook
PeopleSoft administrative screens
Authorized User payment portal
Enrollment and degree verification letters

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Sep 24, 2018 - 07:26 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)).