Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Service restored at 1:26 pm. We continue to investigate the root cause of this outage.
Posted May 20, 2017 - 13:26 EDT
Update
This issue appears to be related to maintenance performed earlier in the day.

Affected services:
www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 20, 2017 - 13:04 EDT
Investigating
Websites (www.ohio.edu)
Service currently is unavailable. Web pages on www.ohio.edu are displaying a 'system unavailable' error.
Technicians are investigating the issue.

Affected services:
Web pages hosted on www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 20, 2017 - 11:55 EDT