Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 04, 2019 - 08:42 EDT
Investigating
Concur (Travel & Expense Reporting System)

Users may be unable to login to Concur. Here is the update that the vendor provided about the issue.

"We have confirmed that some users in North America Data Center may be unable to log into the SAP Concur website or mobile application, and may be unable to submit expense reports or invoices even if logged into a Concur application. The Incident Response Team (IRT) has been engaged and is investigating"

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jun 03, 2019 - 16:13 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).