Catmail and Apple iOS Devices
Incident Report for Ohio University
Resolved
Catmail
Service has been restored. See below for details regarding the cause of this outage:

Apple released an updated version of iOS 11 that fixed the issue.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Oct 02, 2017 - 15:28 EDT
Update
Apple has released iOS 11.0.1 to address the email difficulties affecting Exchange accounts on iOS 11 devices.
Posted 3 months ago. Sep 26, 2017 - 16:51 EDT
Update
Microsoft published a statement today regarding the iOS11 vs. Exchange/Outlook problem:

Symptoms
In the native Mail app (Mail.app) on your iPhone or iPad, you can't send or reply from your Outlook.com, Office 365, or Exchange Server 2016 email account after you upgrade to iOS 11.
Note These issues don’t occur in iOS 10.

Cause
This issue occurs because the Mail app on iOS 11 is not compatible with Outlook.com, Office 365, or Exchange Server 2016 running on Windows Server 2016.

Workaround
To work around this issue, download the free Outlook for iOS client from the App Store. The Outlook for iOS client fully supports various email services, including Outlook.com, Office 365, and Exchange Server 2016.

Status
Microsoft and Apple are working to resolve this issue and will post more information to the article when it becomes available.


::

OIT will post updates as we become aware of them. To view the entire article, visit:
https://support.microsoft.com/en-us/help/4043473/you-can-t-send-or-reply-from-outlook-com-office-365-or-exchange-2016-i
Posted 3 months ago. Sep 19, 2017 - 15:14 EDT
Monitoring
Apple has identified a bug in iOS 11 that could interfere with sending emails or calendar invites via the built-in iOS Mail app. Initial testing indicates that at least some OHIO email users will be affected by this bug.

Apple is working on a fix, but that fix will not be ready before iOS 11 becomes available to eligible iOS devices on September 19. If you have problems sending email or calendar invites from your iPhone or iPad after updating, you can use either the Microsoft Outlook app (available on the App Store) or the web version of Outlook, available through Safari or another web browser at https://catmail.ohio.edu.

Affected services:
Catmail email and calendar

::

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Sep 18, 2017 - 17:43 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Catmail email & calendar).