CATVision cable TV service
Incident Report for Ohio University
Resolved
The issue has been resolved
Posted 17 days ago. Dec 30, 2018 - 16:54 EST
Investigating
CATVision cable TV service: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:

CATVision cable TV

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Dec 30, 2018 - 12:19 EST
This incident affected: Internet & Phones (CATVision).