Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite): Detailed instructions will be sent to all users regarding steps to access the application.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 13 days ago. Sep 10, 2018 - 15:07 EDT
Identified
Finance & HR (Oracle e-Business Suite): Technicians are investigating issues with this service. This morning it was found that Firefox ESR, which was a working web browser with our Oracle E-Business Suite application, is being upgraded by the vendor. The new version does not support the WEB API functionality and therefore will not load the Oracle E-Business Suite pages correctly. The only current option is to move to Microsoft Internet Explorer (IE). Myhr is not impacted by this. We will provide more updates as they become available.

Affected Services:
Oracle E-Business Suite


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Sep 06, 2018 - 10:48 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).