Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Ridges 19 and Ridges 21
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 days ago. Aug 08, 2019 - 16:39 EDT
Update
Internet & Phones in Ridges 19 and Ridges 21
Technicians are performing measures to restore service. Estimated time for repair is at approximately 5 p.m., August 8th.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 11:57 EDT
Identified
Internet & Phones in Ridges 19 and Ridges 21
Technicians have identified cut lines as the issue. We are working to restore services as quickly as possible.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 11:20 EDT
Investigating
Internet & Phones in Ridges 19 and Ridges 21
Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected Buildings and Services:
Ridges 19 and Ridges 21
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 days ago. Aug 08, 2019 - 10:13 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).