Wi-Fi - partial outage
Incident Report for Ohio University
Resolved
Follow up: Our network vendor identified a bad interface card in our primary router. They are sending us a replacement card, and we will install it during the next available maintenance window.

Resolved: Outage duration: 1:34 am - 3:10 am.

After switching our wireless network system to is secondary/backup equipment, the problem was resolved. We will continue to investigate why this step was necessary.
We are receiving reports of wireless performance problems. Technicians are investigating.

Post-incident report



On November 30, 2016, we started receiving reports of intermittent wireless service disruptions that affected a relatively small number of customers across campus. Engineers at Juniper Networks ultimately identified the cause of these issues to be one of two line cards in our primary core router. They also noted some unexpected behavior in the router’s operating system, possibly related to the failing hardware. They shipped two replacement cards to us, and we installed them during scheduled maintenance on December 3. 

After we replaced the cards and made some configuration changes, we discovered that one of the replacement cards was experiencing minor errors. These errors were not noticeable to our customers, but they did indicate that something was wrong with that replacement card.  We contacted Juniper, and they confirmed that the card in question was faulty and shipped us another replacement.

During the early morning of Dec. 7, before the new card could arrive, the faulty card caused a larger disruption to the wireless network.  The router that contained the faulty card was immediately taken out of service, and all network traffic sent through a backup/secondary unit.

The replacement card will be installed at 2:00 AM on Saturday, Dec. 10 during our normal maintenance window. This work should not cause any disruptions for our customers.

We hope to have additional details on why this outage happened once Juniper has time to complete further testing on the bad cards. We apologize for the inconvenience and will continue to work on improving the reliability of the university’s network.
Posted Dec 07, 2016 - 12:00 EST