WiFi issues on Athens and regional campuses
Incident Report for Ohio University
Resolved
WiFi eduroam is now working. The issue is resolved.
Posted May 30, 2020 - 20:51 EDT
Identified
eduroam WiFi is not working at this time. You can join the guest network on the WiFi. We are working to resolve this issue. Phones are not effected at this time.
Posted May 30, 2020 - 18:39 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).