Faculty & Advising Center: Emails sent from within F&AC are failing to send
Incident Report for Ohio University
Resolved
Emails are sending normally from within the Faculty & Advising Center.
Please notify the Service Desk at 740-593-1222 if you experience a recurrence of this issue.
Posted Jan 23, 2017 - 13:40 EST
Monitoring
Faculty & Advising Center: Emails sent from within F&AC are failing to send.

We received several reports of emails sent from within Faculty & Advising Center to class groups have been failing; after restarting the F&AC service, email service appears to be back to normal. We will continue to monitor this issue until it is confirmed to be resolved. Please notify the Service Desk at 740-593-1222 if you continue to experience difficulties sending emails from within F&AC.


::

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 23, 2017 - 13:31 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).