OneDrive
Incident Report for Ohio University
Resolved
Microsoft advised, and OIT has confirmed, that this issue has been resolved.
We apologize for the delay in posting notice of the resolution.

Should you experience lingering issues, please advise the IT Service Desk at 740-593-1222.
Posted Apr 18, 2017 - 09:09 EDT
Investigating
OneDrive
Users may experience errors when saving new Office documents larger than 3.5 MB in OneDrive for Business.
Details from Microsoft Support are included below:

*User Impact:* Users may experience errors when saving new Office documents larger than 3.5 MB in OneDrive for Business.

*More info:* This issue is specific to newly created documents being saved for the first time that are greater than 3.5 MB in size. Affected documents may display either of the following errors: "Upload pending: Server unavailable" or "Upload failed: Locked by another user." As a workaround, you can create a blank new document and save it to OneDrive for Business. After the blank document successfully completes an initial save, you can edit and paste in the full content and it will save without further problems. For additional information and workarounds, please check the following link: https://support.office.com/en-us/article/Error-Upload-pending-Server-unavailable-or-Upload-failed-Locked-by-another-user-when-saving-files-7fc9ab36-0b96-4c19-b486-b1fe7de91c12

*Current status:* We've identified a code issue in a recent update that is causing this problem, and we're currently working on a fix.

*Scope of impact:* A few customers have reported this issue, and our analysis indicates that a very limited number of customers and users appear to be impacted. This issue impacts Office versions 16.0.7870.2013 or greater.

*Start time:* Thursday, March 2, 2017, at 12:00 AM UTC

*Preliminary root cause:* An update to improve upload efficiency of Office documents exposed a code issue affecting synchronization of newly created files under certain scenarios. The code issue causes a mismatch during the synchronization workflow, resulting in upload errors being generated.
Technicians are investigating the issue.

Affected services:
Office 365 cloud storage
onedrive.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 21, 2017 - 23:31 EDT
This incident affected: File Storage & Sharing (OneDrive).