Blackboard Transact
Incident Report for Ohio University
Resolved
The issue was resolved by 6:30 PM Eastern on 3/21/2018. Additional monitoring has been put in place to alert us of conditions before they cause issues for our clients.
Posted Mar 22, 2018 - 16:50 EDT
Update
Vendor continues to investigate intermittent issues with this service. We will provide more updates as we receive them.
Posted Mar 22, 2018 - 10:41 EDT
Investigating
Blackboard Transact: Intermittent issues trying to access the eAccounts portal for accessing Bobcat Cash. We will provide updates as they become available.

Affected services:
Blackboard Transact

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 21, 2018 - 12:41 EDT
This incident affected: Other (Other).