Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
Zanesville Campus Internet & Phones
Service has been restored. Outage was caused by a power outage in the area.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. May 13, 2019 - 12:36 EDT
Investigating
Regional Campus Internet & Phones
Technicians are investigating issues with this service.
We will post updates at least every 2 hours.

Affected Campuses and Services:
Zanesville
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. May 13, 2019 - 12:15 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).