Catmail email & calendar
Incident Report for Ohio University
Resolved
Microsoft has advised this mail delivery issue has been resolved, and posted the following:

Preliminary root cause: A service feature became degraded, which created message deferrals. These message deferrals caused delays in sending and receiving email messages.

Next steps:
- We're reviewing our monitoring services to find ways to reduce detection time and to improve our automated recovery processes.

This is the final update for the event.

::

Please advise the Service Desk at 740.593.1222 if you experience any lingering difficulties which seem related to this event.
Posted 6 months ago. Jun 09, 2017 - 08:33 EDT
Investigating
Catmail email & calendar
There is a possibility of delays up to 2 hours in sending and receiving emails for a group of users.
Details from Microsoft Support are included below:

Exchange Online Incident EX105382 - Delays sending and receiving email

User Impact: Users may be experiencing delays of up to two hours when sending and receiving email messages.

Current status: We're investigating an issue in which some users may be experiencing delays of up to two hours when sending and receiving email messages. We have identified a fix and are preparing the fix for deployment to restore service.

Scope of impact: A few customers have reported this issue, and our analysis indicates that impact is specific to a subset of users who are served through the affected infrastructure.

Technicians are investigating the issue.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jun 08, 2017 - 21:08 EDT