Lancaster Regional Campus - electrical outage
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 12 months ago. Jun 04, 2018 - 07:39 EDT
Monitoring
An AEP electrical outage has disabled most of OU's Lancaster Campus
Posted 12 months ago. Jun 03, 2018 - 21:38 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones, Internet & phones in specific buildings, VPN, Telephone), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Email & Calendar (Catmail calendar), Accounts, Passwords and ID Cards (Accounts & Passwords, Multi-Factor Authentication, OHIO login page & Single Sign-On), Websites (CommonSpot CMS, Web CMS, My OHIO Portal, OHIO Website (www.ohio.edu)), Testing & Surveys (Course & Instructor Evaluations (Class Climate), Surveys (Qualtrics)), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Administrative Systems (OBI Reporting, Document Imaging & Workflow), File Storage & Sharing (OneDrive, Home and Shared Folders (home.ohio.edu & shared.ohio.edu)), Video (Video Conferencing (Adobe Connect)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), and Other (Other, Hosted systems, IT Status Page, CATVision).