Authentication (SSO)
Incident Report for Ohio University
Resolved
Authentication (SSO): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted May 20, 2018 - 13:45 EDT
Investigating
Authentication (SSO)
Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Any OHIO service that uses the university's standard Single Sign-On login page, including but not limited to:
Blackboard Learn
Box
Catmail
Oracle e-Business
PeopleSoft SIS
Qualtrics

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 20, 2018 - 09:15 EDT
This incident affected: Accounts, Passwords and Identity (OHIO login page & Single Sign-On).