Network & phones in Alden Library, 2nd Floor
Incident Report for Ohio University
Resolved
Network & phones in Alden Library, 2nd Floor
Service has been restored. See below for details regarding the cause of this outage:

A faulty power supply has been replaced, resolving the issue.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Mar 16, 2017 - 10:50 EDT
Identified
Network & phones in Alden Library, 2nd Floor.
Users on the 2nd floor of Alden Library may experience an interruption of Wired, Wireless and Telephones services.
Technicians are en route.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 16, 2017 - 10:20 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).