Faculty & Advising Center (OASIS)
Incident Report for Ohio University
Resolved
Faculty & Advising Center (OASIS): Service has been completely restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 days ago. Nov 08, 2018 - 15:27 EST
Update
Faculty & Advising Center (OASIS): Technicians continue to work on the issue. We will post additional updates as we learn more.
Posted 10 days ago. Nov 08, 2018 - 08:49 EST
Identified
Faculty & Advising Center (OASIS): Technicians continue to work on the issue. We will post additional updates as we learn more.
Posted 12 days ago. Nov 06, 2018 - 10:43 EST
Investigating
Faculty & Advising Center (OASIS): Technicians continue to work on the issue. We will post additional updates as we learn more.
Posted 12 days ago. Nov 06, 2018 - 10:41 EST
Identified
Faculty & Advising Center (OASIS): Technicians have found a potential solution and are currently running tests before applying the possible fix. We will post additional updates as they become available.
Posted 13 days ago. Nov 05, 2018 - 10:56 EST
Investigating
Faculty & Advising Center (OASIS): Technicians are investigating issues with this service. Users may periodically experience slower than expected service. We will provide updates as they become available.

Affected services:
Faculty & Advising Center

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 16 days ago. Nov 02, 2018 - 10:27 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).