FAX and Conference Phones near CSC, partial outage; 12/13/16, 2:44pm
Incident Report for Ohio University
Resolved
The service interruption to FAX and conference lines has been resolved; the outage was caused by a hardware failure.
If you encounter lingering issues regarding this issue, please contact the IT Service Desk at 740-593-1222.
Posted Dec 13, 2016 - 15:37 EST
Investigating
Service is currently interrupted to several FAX and analog phone lines (non-VOIP conference phones, plus the telephone in Lindley's south elevator). Approximately 30 lines are affected, in the following buildings:

Haning Hall
Life Sciences Building
Bentley Hall
Central Classroom Building
Copeland Hall
Chubb Hall
Lindley Hall*
* the emergency telephone in the Lindley Hall's south elevator is affected

We anticipate resolution within an hour.
Posted Dec 13, 2016 - 15:04 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).